Web application offline
Incident Report for Contactually
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 16, 2018 - 20:57 EST
Investigating
A memory store in a degraded state is causing downtime for the web application. The issue is under investigation.
Posted 7 months ago. Feb 16, 2018 - 20:46 EST