Delayed Contact/Email Syncing
Incident Report for Contactually
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 05, 2019 - 16:51 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Mar 05, 2019 - 16:37 EST
Identified
We've identified an issue that is causing a subset of accounts to miss their regular hourly syncing. We have identified this set of accounts and are processing the backlog now.
Posted 6 months ago. Mar 05, 2019 - 10:58 EST
This incident affected: Syncing Services (Google - Contact sync, Google - Mail sync, Office365 - Contact sync, Office365 - Mail sync, IMAP - Mail sync).