Unable to Create New Buckets
Incident Report for Contactually
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 17, 2018 - 13:13 EDT
Monitoring
We've implemented a fix and believe the issue to be resolved. We'll continue to monitor to be sure.
Posted about 1 month ago. Aug 17, 2018 - 12:09 EDT
Identified
We've identified the cause of the issue and are working on a fix. Updates to come in the next 15-20 minutes.
Posted about 1 month ago. Aug 17, 2018 - 11:43 EDT
Investigating
We're investigating an issue that is causing the creation of new buckets to time out. We'll provide an update as soon as we have more information.
Posted about 1 month ago. Aug 17, 2018 - 10:09 EDT
This incident affected: Client Applications (Web Application) and v2 API.