IMAP Email Syncing, Account Connection and Mail Delivery Degraded
Incident Report for Contactually
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 23, 2019 - 13:24 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Jan 23, 2019 - 12:41 EST
Identified
We've identified an issue with our upstream provider, Nylas, that is impact a degradation in performance affecting IMAP accounts only. Google and Office365 accounts are completely unaffected.

For more information, please see https://status.nylas.com/incidents/g69c61c70qnx for updates from Nylas. We will keep you up to date as we learn more.
Posted 9 months ago. Jan 23, 2019 - 11:45 EST
This incident affected: Syncing Services (IMAP - Mail sync, IMAP - Mail Delivery).