Loading of Email Bodies Temporarily Unavailable
Incident Report for Contactually
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 08, 2019 - 17:36 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jan 08, 2019 - 17:29 EST
Identified
We're investigating an issue where email bodies for Gmail accounts are temporarily unable to be loaded via the API and Web Application. We've identified the solution and are working to get it deployed ASAP.
Posted 2 months ago. Jan 08, 2019 - 16:10 EST
This incident affected: Client Applications (Web Application) and v2 API.