CSV Imports/Exports and File Uploads Currently Unavailable
Incident Report for Contactually
Resolved
Our upstream provider, Amazon S3, has returned to normal functionality. Any CSV import/export and File Upload/Download functionality has returned to normal.
Posted 8 months ago. Mar 20, 2018 - 13:01 EDT
Identified
Our upstream provider, Amazon S3, is having issues creating new files in a timely manner. We are monitoring their status and will update as we have more information. CSV imports/exports and document uploading/downloading are not currently possible.
Posted 8 months ago. Mar 20, 2018 - 11:41 EDT