Application Outage
Incident Report for Contactually
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 05, 2018 - 03:37 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jan 05, 2018 - 00:58 EST
Update
We've brought the web application back up, but are still undergoing disaster recovery for our primary Redis instance.
Posted 6 months ago. Jan 05, 2018 - 00:32 EST
Identified
We've identified a problem with our job payload system which is causing the application to fail to load. We're implementing a fix immediately.
Posted 6 months ago. Jan 04, 2018 - 23:43 EST