Sent Mail Bounce Back Errors
Incident Report for Contactually
Resolved
We are seeing successful sent messages for gmail users that use click tracking with links. This issue has been resolved.
Posted 25 days ago. Oct 25, 2018 - 11:45 EDT
Identified
We've identified the cause of this issue and are deploying a fix to resolve it.
Posted 25 days ago. Oct 25, 2018 - 11:37 EDT
Investigating
We are currently experiencing issues with gmail users that have links in their follow ups that also have click tracking enabled. We are currently working on a fix for this issue. In the short term all gmail users should turn click tracking off of their follow ups until this issue is resolved.
Posted 25 days ago. Oct 25, 2018 - 10:35 EDT
This incident affected: Syncing Services (Send mail).