Degraded Performance for Users with Mailchimp Accounts Connected
Incident Report for Contactually
Resolved
This incident has been resolved.
Posted 15 days ago. Dec 03, 2018 - 11:30 EST
Update
Mailchimp's status has nearly returned to normal, so we've re-enabled Mailchimp accounts. Once we've seen they're stable for a little longer, we'll consider this resolved.
Posted 15 days ago. Dec 03, 2018 - 11:26 EST
Monitoring
We've bulk-disabled all active Mailchimp accounts until Mailchimp resolves their issue (https://status.mailchimp.com/). Once their issues are resolved, we'll re-enable all deactivated accounts.
Posted 15 days ago. Dec 03, 2018 - 11:12 EST
Update
If you need immediate access to your account, please disconnect your Mailchimp account. Once they have resolved their issue, we'll be making our service more resilient to when they experience outages as well.

https://app.contactually.com/settings/integrations
Posted 15 days ago. Dec 03, 2018 - 11:04 EST
Identified
We've identified an issue that is causing a partial outage of the application for users that have the Mailchimp integration activated. Mailchimp is currently suffering an outage that is negatively affecting some of the features of Contactually for this subset of users.
Posted 15 days ago. Dec 03, 2018 - 10:59 EST
This incident affected: Client Applications (Web Application).