Degraded Performance of API
Incident Report for Contactually
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 04, 2018 - 18:22 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jan 04, 2018 - 18:10 EST
Identified
We've identified an issue with one of our underlying datastore receiving too many connections, which is causing some pages to fail to load. We're investigating the issue and a possible solution.
Posted 6 months ago. Jan 04, 2018 - 17:27 EST