Contactually Support Unavailable
Incident Report for Contactually
Resolved
This incident has been resolved.
Posted Jul 02, 2019 - 11:56 EDT
Monitoring
Although Zendesk has not fully recovered, we are seeing the support site back up and available in a few major regions. The root cause as actually an upstream provider to Zendesk, Cloudflare, and not Zendesk itself. Root cause details can be found here: https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr
Posted Jul 02, 2019 - 10:22 EDT
Identified
Our upstream provider, Zendesk (https://www.zendesk.com), is currently suffering an outage. We're monitoring the situation and will update once they've resolved the issue.
Posted Jul 02, 2019 - 09:53 EDT
This incident affected: Support Site.