Delay in Processing Contact Changes
Incident Report for Contactually
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 20, 2018 - 14:09 EDT
Monitoring
We've processed the backlog of updates and are monitoring to ensure the issue is resolved.
Posted about 1 month ago. Aug 20, 2018 - 14:03 EDT
Identified
We've identified an issue that is causing delays in tagging contacts, merging contacts, changing contact buckets. We're scaling up resources to process the backlog. Update to come.
Posted about 1 month ago. Aug 20, 2018 - 13:50 EDT
This incident affected: Client Applications (Web Application, iOS application, Android application) and v2 API.