All Programs Currently Paused
Incident Report for Contactually
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 30, 2018 - 22:04 EST
Monitoring
We're processing programs that were paused today. We expect that queue to be burned down in the next 20-30 minutes, at which point program functionality will have been restored. We'll continue to monitor.
Posted 5 months ago. Jan 30, 2018 - 20:05 EST
Update
We're verifying a fix and expect to have all programs re-enabled within the next 1-2 hours.
Posted 5 months ago. Jan 30, 2018 - 17:45 EST
Identified
We've identified the cause of the issue and are working on a solution now. We'll continue to update as we know more about ETA for a resolution.
Posted 5 months ago. Jan 30, 2018 - 17:05 EST
Investigating
We are investigating an issue that is causing program steps to be executed multiple times for the same contact in the program. We've paused all execution of programs temporarily while we investigate and remedy the issue. More updates to come.
Posted 5 months ago. Jan 30, 2018 - 15:42 EST