API Unresponsive
Incident Report for Contactually
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 22, 2018 - 11:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 22, 2018 - 11:29 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Aug 22, 2018 - 11:27 EDT
Investigating
We're investigating an issue that is causing our API to be unresponsive.
Posted 3 months ago. Aug 22, 2018 - 11:23 EDT
This incident affected: Client Applications (Web Application, iOS application, Android application) and v2 API.