Degraded Search Performance - Fallback Search in Place
Incident Report for Contactually
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 28, 2017 - 21:41 EST
Monitoring
The fix has been deployed and we're monitoring metrics to ensure the cluster is returning results within acceptable amounts of time. Custom field search functionality has been re-enabled.
Posted 10 months ago. Nov 28, 2017 - 18:13 EST
Identified
We've identified a performance issue with our elasticsearch cluster. We're implementing a performance fix immediately. Until that fix is live, we've fallen back to our backup search functionality. Custom field search will be unavailable until the issue is resolved.
Posted 10 months ago. Nov 28, 2017 - 15:07 EST