Click Tracking Unavailable
Incident Report for Contactually
Resolved
This incident has been resolved.
Posted 8 months ago. Oct 30, 2018 - 18:56 EDT
Monitoring
We've implemented a fix for all click tracking and will be monitoring for any issues with deliverability.
Posted 8 months ago. Oct 30, 2018 - 17:53 EDT
Identified
Click tracking is currently unavailable for all messages sent from Contactually, even if the tracking shows as enabled on the message. We are working on a fix for the issue we've identified. Meanwhile, messages may continue to be sent with or without this tracking enabled, with no impact on delivery.
Posted 8 months ago. Oct 26, 2018 - 11:16 EDT