Delayed CSV Imports
Incident Report for Contactually
Resolved
This incident has been resolved.
Posted 7 days ago. Jan 10, 2019 - 17:53 EST
Monitoring
We're monitoring now that the fix is live and early signs show that the core issue has been resolved. We'll continue to monitor to be sure.
Posted 7 days ago. Jan 10, 2019 - 17:46 EST
Identified
After further investigation - the initial fix mitigated part of the issue, but not completely. We're continuing to work on a full solution.
Posted 8 days ago. Jan 10, 2019 - 17:04 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 days ago. Jan 10, 2019 - 16:48 EST
Update
We are continuing to work on a fix for this issue.
Posted 8 days ago. Jan 10, 2019 - 15:49 EST
Identified
We believe we've identified the cause of the delays, and will be deploying at fix in the next 15-20 minutes that should mitigate the issue. Please do not try re-importing your CSVs during this time, as it will further delay your CSV imports.
Posted 8 days ago. Jan 10, 2019 - 15:44 EST
Investigating
We're investigating an issue that is causing CSV imports to be delayed in processing, sometimes sending multiple email notifications as a result. We'll provide updates as they become available.
Posted 8 days ago. Jan 10, 2019 - 15:24 EST
This incident affected: Syncing Services (CSV Imports).