Degraded Search Performance - Fallback Search in Place
Incident Report for Contactually
Resolved
This incident has been resolved.
Posted 11 months ago. Mar 02, 2018 - 10:36 EST
Monitoring
We've finished reindexing into the backup cluster and are monitoring cluster health stats.
Posted 11 months ago. Mar 01, 2018 - 23:18 EST
Identified
We've identified a performance issue with our elasticsearch cluster. We've fallen back to our backup search functionality. Custom field search will be unavailable until the issue is resolved.
Posted 11 months ago. Mar 01, 2018 - 16:50 EST