Delay in Mail Syncing
Incident Report for Contactually
Resolved
We've finished processing the backlog of accounts that needed to be synced. Our upstream provider's issue is also nearing resolution: https://status.heroku.com/incidents/1334.
Posted 7 months ago. Oct 31, 2017 - 10:10 EDT
Update
We've implemented a workaround to our upstream provider's issue and are processing the backlog of accounts with delays now.
Posted 7 months ago. Oct 31, 2017 - 09:57 EDT
Identified
We've identified a problem with our upstream provider, Heroku, that is causing a delay in regular syncing of all account types. More information can be found here: https://status.heroku.com/incidents/1334. We'll follow up when more information is available.
Posted 7 months ago. Oct 31, 2017 - 09:17 EDT