AWS Database Failover
Incident Report for Contactually
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 12, 2017 - 15:39 EDT
Monitoring
We've recovered and will continue to monitor.
Posted 5 months ago. Jul 12, 2017 - 15:28 EDT
Identified
We've identified an issue with our upstream provider, Amazon Web Services. We're mitigating the issue and will provide updates as soon as possible.
Posted 5 months ago. Jul 12, 2017 - 15:17 EDT