Amazon S3 Outage Causing Partial Site Outage
Incident Report for Contactually
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 14, 2017 - 16:28 EDT
Monitoring
Update from Amazon:
"1:05 PM PDT Between 11:40 AM and 12:56 PM PDT we experienced throttling errors accessing Amazon S3 in the US-EAST-1 Region. This issue is resolved and the service is operating normally."
Posted about 1 month ago. Sep 14, 2017 - 16:12 EDT
Update
Update from Amazon:
"12:38 PM PDT We continue to work towards resolving the increased throttling errors for Amazon S3 requests in the US-EAST-1 Region. We have identified the subsystem responsible for the errors, identified root cause and are now working to resolve the issue."
Posted about 1 month ago. Sep 14, 2017 - 15:54 EDT
Update
Update from Amazon:
"12:21 PM PDT We can confirm that some customers are receiving throttling errors accessing S3. We are currently investigating the root cause."
Posted about 1 month ago. Sep 14, 2017 - 15:28 EDT
Identified
Error rates at Amazon are increasing again - continuing to wait on a fix from Amazon. More chatter available here: https://news.ycombinator.com/item?id=15251180.
Posted about 1 month ago. Sep 14, 2017 - 15:03 EDT
Monitoring
Amazon's error rates are decreasing, we're continuing to monitor.
Posted about 1 month ago. Sep 14, 2017 - 14:59 EDT
Identified
Our upstream provider, Amazon, is having an S3 outage that is affecting some pages of our application. We're waiting for more information from them once they have resolved their issue.
Posted about 1 month ago. Sep 14, 2017 - 14:51 EDT