Partial Web Outage
Incident Report for Contactually
Resolved
This incident has been resolved.
Posted 10 months ago. Feb 28, 2017 - 18:02 EST
Monitoring
Upstream service outages have been resolved and performance should be improving. Performance will continue to be monitored for regressions.
Posted 10 months ago. Feb 28, 2017 - 16:23 EST
Investigating
One or more upstream service providers are experiencing outages that are affecting Contactually's web app. Mail, API, and background processes should function while we monitor the situation.
Posted 10 months ago. Feb 28, 2017 - 13:19 EST