Site Availability Issues
Incident Report for Contactually
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 28, 2016 - 11:19 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Nov 28, 2016 - 11:08 EST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Nov 28, 2016 - 11:07 EST
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Nov 28, 2016 - 11:02 EST