Duplicate Morning Summary Emails
Incident Report for Contactually
Resolved
This incident has been resolved.
Posted about 1 year ago. Dec 08, 2016 - 14:05 EST
Update
We've completed the fix to prevent duplicate daily emails and will deploy it within an hour.
Posted about 1 year ago. Dec 08, 2016 - 13:26 EST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Dec 08, 2016 - 10:53 EST
Investigating
Some users are experiencing duplicate morning summary emails. We're currently investigating the issue.
Posted about 1 year ago. Dec 08, 2016 - 10:15 EST