Email/Contact Sync Delayed
Incident Report for Contactually
Resolved
Email and Contact syncing has returned to its regular schedule.
Posted about 1 year ago. Aug 25, 2016 - 10:29 EDT
Identified
We've identified the cause of the issue and are re-syncing affected accounts now.
Posted about 1 year ago. Aug 25, 2016 - 09:39 EDT
Investigating
We're investigating an issue that is causing syncing of email accounts to be delayed. We'll provide an update as soon as we have more information.
Posted about 1 year ago. Aug 25, 2016 - 09:32 EDT