Delayed Mail Sync
Incident Report for Contactually
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 21, 2016 - 09:55 EDT
Monitoring
We've processed the backlog of email syncs -- we'll continue to monitor while our upstream provider confirms their issue is resolved.
Posted 12 months ago. Oct 21, 2016 - 09:50 EDT
Identified
We've identified a delay in our email syncing due to an issue with our upstream provider. Heroku has resolved their outage, so we are now working through the backlog of email syncs.
Posted 12 months ago. Oct 21, 2016 - 09:29 EDT