Site Availability Issues
Incident Report for Contactually
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 19, 2016 - 13:32 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Dec 19, 2016 - 12:36 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Dec 19, 2016 - 12:14 EST
Investigating
We're investigating issues with intermittent site availability.
Posted 10 months ago. Dec 19, 2016 - 11:51 EST