Delayed Periodic Contact Syncs
Incident Report for Contactually
Resolved
We've burned through the backlog of contact syncs and are back to our regular syncing schedule.
Posted over 1 year ago. Jun 29, 2016 - 19:48 EDT
Update
We've deployed a speed improvement for the incremental contact syncs. We're currently processing the backlog. We'll provide another update when that's done and we're back to regular syncs.
Posted over 1 year ago. Jun 29, 2016 - 13:34 EDT
Identified
We're investigating an issue where periodic contact syncs are delayed. Initial syncs into the system when connecting a new email or social media account are unaffected. Contact imports from the iOS app are unaffected. Email sync is unaffected. We'll provide an update as soon as we've implemented a fix.
Posted over 1 year ago. Jun 29, 2016 - 10:28 EDT