Site Availability Issue
Incident Report for Contactually
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 29, 2017 - 16:53 EDT
Monitoring
Failover to the secondary database is complete. The site has recovered and is operating normally again. We'll continue to monitor.
Posted 6 months ago. Jun 29, 2017 - 16:38 EDT
Identified
We've identified a site availability issue caused by our primary database failing over to our secondary instance. We'll provide updates as soon as possible.
Posted 6 months ago. Jun 29, 2017 - 16:33 EDT