Degraded Search Performance
Incident Report for Contactually
Resolved
This incident has been resolved.
Posted 16 days ago. Sep 06, 2017 - 13:18 EDT
Monitoring
We've identified an issue affecting searching of contacts. We've implemented a fix and are currently monitoring.
Posted 16 days ago. Sep 06, 2017 - 13:10 EDT