Site Unavailability
Incident Report for Contactually
Resolved
Database failover is complete and everything is up and running as expected. We apologize for the brief inconvenience.
Posted 3 months ago. May 30, 2017 - 15:33 EDT
Monitoring
We've completed the automatic failover to our backup database and functionality has returned. We'll continue to monitor.
Posted 3 months ago. May 30, 2017 - 15:30 EDT
Investigating
We're investigating an issue with our primary database automatically failing over to our backup. The site will be back up in a few minutes. We've reached out to our upstream provider, Amazon Web Services, for more information.
Posted 3 months ago. May 30, 2017 - 15:25 EDT