Degraded Search Performance
Incident Report for Contactually
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 07, 2017 - 13:14 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Aug 07, 2017 - 12:01 EDT
Identified
We've identified an issue that is affecting searching of contacts (but no other functionality). Will provide updates ASAP.
Posted 2 months ago. Aug 07, 2017 - 11:58 EDT