Desktop App Availability Issue
Incident Report for Contactually
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 27, 2017 - 10:33 EDT
Monitoring
We're seeing fewer instances of errors from Amazon's S3 service, but will continue to monitor. Desktop application usage should be functioning normally again. This issue may have only affected a subset of users.
Posted 5 months ago. Jul 27, 2017 - 10:15 EDT
Investigating
We're investigating an issue caused by Amazon S3 service making parts of the desktop app unavailable. We will update as soon as we know more. All other services are unaffected.
Posted 5 months ago. Jul 27, 2017 - 10:09 EDT