Database Failover in Progress
Incident Report for Contactually
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 10, 2017 - 13:29 EDT
Monitoring
The failover is complete. We'll continue to monitor.
Posted about 1 month ago. Oct 10, 2017 - 13:19 EDT
Identified
We've identified a failover taking place with our upstream provider, Amazon RDS. We're working to resolve the issue.
Posted about 1 month ago. Oct 10, 2017 - 13:10 EDT