Site Availability Issue
Incident Report for Contactually
Resolved
This incident has been resolved.
Posted 3 months ago. May 11, 2017 - 18:00 EDT
Monitoring
We've failed over to our secondary database and the system has recovered. We're continuing to monitor.
Posted 3 months ago. May 11, 2017 - 17:34 EDT
Identified
We've identified an issue with our database performance that is affecting site availability.
Posted 3 months ago. May 11, 2017 - 17:16 EDT