Database Issue - Site Unavailability
Incident Report for Contactually
Resolved
We're still in communication with Amazon, our upstream provider, to determine the root cause of the database failure. We've fully recovered from the site availability issue.
Posted over 1 year ago. Jul 19, 2016 - 14:17 EDT
Monitoring
We've identified the cause of the outage and have restored service. We'll continue to monitor.
Posted over 1 year ago. Jul 19, 2016 - 14:01 EDT
Investigating
We're investigating an issue with our main database that is causing the application to be unavailable.
Posted over 1 year ago. Jul 19, 2016 - 13:48 EDT